Page 1 of 1

PostPosted: Mon Jun 06, 2005 9:36 am
by Guest
There are a few past postings re installation of st1000 tillerpilot. Does anyone have specific info re installation of a simrad tp10 autopilot(or the st1000). The hard part would seem to be getting the arm of the pilot level with the deck and top of tiller and yet not too far from the tiller stock. What if any "accessories" were needed ?
Thanks in advance

[Posted by: Ken Lury
]

PostPosted: Fri Jun 10, 2005 9:12 pm
by Guest
I just purchased hull #5, on which the previous owner had an ST1000 installed. A metal bracket mounted about halfway back on the tiller takes care of keeping the unit level when in use. I'm away from the boat for about ten days, but will post a photo or two of the install when I return.

[Posted by: Spencer Raggio
]

PostPosted: Fri Jul 01, 2005 5:52 pm
by Guest
here you go, hope this helps:
<img src="http://j80.org/discus/messages//230.jpg" alt="st1000 in place">
<img src="http://j80.org/discus/messages//231.jpg" alt="st1000 tiller bracket"> <img src="http://j80.org/discus/messages//232.jpg" alt="st1000 pedestal">

[Posted by: Spencer Raggio
]

PostPosted: Tue Jul 05, 2005 11:40 am
by Guest
Spencer,
It seems that the unit is quite aft so the leverage does not seem much.
Is it working properly ?
Thanks,
Massimo



[Posted by: Massimo
]

PostPosted: Sat Aug 13, 2005 5:58 pm
by Guest
The installation spec for the connection point at the tiller is 18 inches from the pintels; mine was installed at 14-1/2 inches, so there's a little less leverage than the manufacturer intended. However, I haven't had any problems at all in light air (up to 10 knots), either upwind or down. I'm looking forward to trying it out on a big breeze day.

[Posted by: Spencer Raggio
]