Water In Bow Compartment

posting disabled

Moderator: forumadmin

Postby Guest » Wed Jul 11, 2001 2:46 pm

I need help diagnosing the entrance of water into the bow compartment. I manage 8 J-80's and hull #14, and #226, plus a couple of others are gaining significant water. Is there any experience out there with this ?
Guest
 

Postby Guest » Wed Jul 11, 2001 2:49 pm

I need to clarify--the sealed compartment with the access panel is gaining water.
Guest
 

Postby Guest » Wed Jul 11, 2001 5:10 pm

Alan,

It is coming from the spin pole overflow. The gaskets on the outside are probably to old. What is suppose to happen is the water entering the pole is suppose to run out through the rubber tube but if the seal isn't perfect it overflows into the compartment. Fix with new exterior gasket ($20)from TPI and maybe new rubber tube inside or tighten hose clamp.

Jay Lutz
Guest
 

Postby Guest » Thu Jul 12, 2001 3:35 am

Alan,
are you talking about the air-tight tank or the open compartment in front of the tank (where you can see the drain from the pole, and the screws from the stem fitting?

Regards

Bob
Guest
 

Postby Guest » Thu Jul 12, 2001 9:29 am

Check the aft wall of the sealed compartment by where the battery and mast butt are located. I found that the seam of this wall is not completely air tight, so if that is where the water is coming in then pick your favorite sealant and seal it up. Hope this helps.
Guest
 

Postby Guest » Thu Jul 12, 2001 9:34 am

Bob--I am talking about the air tight tank..I know the seal is bad on the outside of the pole, but can that water make it into the air tight tank from pole overflow? It is a lot of water...
Guest
 

Postby Guest » Thu Jul 12, 2001 9:35 am

Thanks , Eric...I have noticed a bad seal there and will double check....
Guest
 

Postby Guest » Thu Jul 12, 2001 12:54 pm

Another reason the "sealed" compartment collects water is that TPI runs the wiring from the bow lights to the battery through the compartment, thus creating two more holes that inevitably leak especially when the forepeak fills with water from the leaky sprit tube because the wiring holes are down low. The surest way to cure this is to re-route the wiring and permanently seal the holes.
Guest
 

Postby Guest » Thu Jul 12, 2001 12:59 pm

Alan,

One trick to checking the integrity of a watertight tank is to pressurize it with a week blower. Since your boat is probably in the water, I recommend one of those 12V blowers used to inflate stuff. Make an adapter to fit the inspection port and connect the blower. Run a soap solution over the joints and the leak will bubble.
Guest
 

Postby Guest » Sun Jul 15, 2001 11:48 am

Thanks for all the help--Sprit exit was cracked and letting water in, even rain water, and that was filling the forepeak and draining in to the compartment through the bow lights wires hole.
Guest
 

Postby Guest » Sun Jul 15, 2001 2:49 pm

Per Eric's comment, doesn't it seem a bit odd that TPI runs wire through an otherwise airtight compartment? I would think running it up along the sheer and down the front face of the bulkhead would be better. The French 80's use no on-deck running lights, just a single tri-color on the mast-top. More weight aloft, but greatly simplifies the boat wiring.
BTW, a simple way to find a blower for leak testing is to use a small shop vac with the hose on the out hole rather than the in. (Some,not all of the models have out holes.) Then apply soapy water to all perimeter joints and look for bubbles.
Guest
 

Postby Guest » Fri Dec 21, 2001 5:16 pm

My old 80 had some water in the bow problems that were due to the running lights leaking a bit and the front pulpit leaking - rebeded the pulpit with lots of Sikaflex 231 and a lesser amount in the base of the lights - water went away - take the pulpit and lights all the way off and clean things real good with degreaser - the pole should drain overboard and should put no water all the way forward - if the gasket wears water will run down the pole into the V berth area

the stern water tight compartment probably has the same potential problem with the rear stanchions.
Guest
 


Return to Archived Maintenance Topics

Who is online

Users browsing this forum: No registered users and 4 guests

cron